Bug 118924 - Problem with programme - issue with link between two letter and labels.
Summary: Problem with programme - issue with link between two letter and labels.
Status: RESOLVED DUPLICATE of bug 118923
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.6.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-24 23:18 UTC by Bronwen
Modified: 2018-07-24 23:41 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bronwen 2018-07-24 23:18:05 UTC
Description:
I use Libra Office Vanilla on my Mac desk top.  I use the programme to print price tickets for my flowers.  Initially I type a price list which we use in the shop then Iprint out the price labes to stick onto my vasses.  I used th eprogramme on Friday and it worked perfectly but when I used it on Monday, this week, it printed the first three lines of the information I typed the but not the last two.  There are 5 lines on the label.  Can you help.  Thank you..  BNronwen, Urban Flowers 

Actual Results:
I use Libra Office Vanilla on my Mac desk top.  I use the programme to print price tickets for my flowers.  Initially I type a price list which we use in the shop then Iprint out the price labes to stick onto my vasses.  I used th eprogramme on Friday and it worked perfectly but when I used it on Monday, this week, it printed the first three lines of the information I typed the but not the last two.  There are 5 lines on the label.  Can you help.  Thank you..  BNronwen, Urban Flowers 

Expected Results:
To print all info


Reproducible: Always


User Profile Reset: Yes



Additional Info:
I use Libra Office Vanilla on my Mac desk top.  I use the programme to print price tickets for my flowers.  Initially I type a price list which we use in the shop then Iprint out the price labes to stick onto my vasses.  I used th eprogramme on Friday and it worked perfectly but when I used it on Monday, this week, it printed the first three lines of the information I typed the but not the last two.  There are 5 lines on the label.  Can you help.  Thank you..  BNronwen, Urban Flowers
Comment 1 Drew Jensen 2018-07-24 23:41:05 UTC

*** This bug has been marked as a duplicate of bug 118923 ***