Download it now!
Bug 118939 - Line styles are missing in the drop-down list of tab Border in Paragraph and Character dialog
Summary: Line styles are missing in the drop-down list of tab Border in Paragraph and ...
Status: RESOLVED DUPLICATE of bug 107966
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-25 20:30 UTC by Regina Henschel
Modified: 2018-07-26 12:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Missing border line style in drop-down-list, screenshot (12.77 KB, image/png)
2018-07-25 20:30 UTC, Regina Henschel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2018-07-25 20:30:05 UTC
Created attachment 143764 [details]
Missing border line style in drop-down-list, screenshot

Start Writer an open style dialog for paragraph.
Goto tab Border and select icon "border on all four edges".
Open drop-down list for to select a line style.
Notice that many rows are empty.
Comment 1 Xisco Faulí 2018-07-26 09:04:00 UTC
I can't reproduce it in

Version: 6.2.0.0.alpha0+
Build ID: 96faaa6005465661d74b6dbf4879c43b85c68a55
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: x11; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group threaded
Comment 2 Xisco Faulí 2018-07-26 09:05:34 UTC
nor in

Version: 6.2.0.0.alpha0+
Build ID: 921f285c7ff713ad219d3e3385d7e7d12d33581e
CPU threads: 16; OS: Windows 6.3; UI render: default; 
Locale: en-GB (en_GB); Calc: group threaded

To be certain the reported issue is not related to corruption in the user profile, could you please reset your Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?
Comment 3 Telesto 2018-07-26 09:21:51 UTC
No repro with
Version: 6.2.0.0.alpha0+
Build ID: fa881095bc62c3646406c82a98d8503377288a54
CPU threads: 4; OS: Windows 6.3; UI render: GL; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-07-22_03:27:00
Locale: nl-NL (nl_NL); Calc: CL
Comment 4 Regina Henschel 2018-07-26 10:18:57 UTC
The problem is related to OpenGL. If I disable OpenGL, the line styles are shown.
Comment 5 Xisco Faulí 2018-07-26 12:22:40 UTC
Can't reproduce it in

Version: 6.2.0.0.alpha0+
Build ID: 2a00e1f98d4cca448c1394e2504cc7539cb9ac1d
CPU threads: 8; OS: Mac OS X 10.13.6; UI render: GL; 
Locale: en-US (en_ES.UTF-8); Calc: group threaded
Comment 6 Aron Budea 2018-07-26 12:34:23 UTC
Yep, this is a tricky issue, the bug occurs with Intel IGPs on Windows, but not with some other GPUs.

*** This bug has been marked as a duplicate of bug 107966 ***