Bug 118940 - Crash in: libc-2.27.so
Summary: Crash in: libc-2.27.so
Status: RESOLVED DUPLICATE of bug 120479
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL: http://crashreport.libreoffice.org/st...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-25 20:49 UTC by a.mux
Modified: 2020-06-14 08:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["libc-2.27.so"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description a.mux 2018-07-25 20:49:58 UTC
This bug was filed from the crash reporting server and is br-f6dcc1dd-608e-44e2-80f5-c0d32270d4f5.
=========================================
Comment 1 Xisco Faulí 2018-07-26 08:56:01 UTC
Thank you for reporting the bug.
Unfortunately without clear steps to reproduce it, we cannot track down the origin of the problem.
Please provide a clearer set of step-by-step instructions on how to reproduce the problem.
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the steps are provided
Comment 2 Jacques Beckand 2018-12-21 14:34:47 UTC
Hi,
This is a bug which freezes LibreOffice quite frequently in my case, always caused by a segfault in libc-2.27.so

This happens as well with Calc as with Writer. I experienced it quite a lot of times and seemingly, here is correlation between all cases. It looks like happening at random times.

*** This bug has been marked as a duplicate of bug 120479 ***
Comment 3 Arvind GK 2020-06-14 08:07:30 UTC
This crashed writer every-time I cut past from any source