Download it now!
Bug 118986 - Some type of lines in drop-down list in dialogue Format->Page (tab Borders) aren't visible
Summary: Some type of lines in drop-down list in dialogue Format->Page (tab Borders) a...
Status: RESOLVED DUPLICATE of bug 107966
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: VCL-OpenGL
  Show dependency treegraph
 
Reported: 2018-07-29 17:19 UTC by Roman Kuznetsov
Modified: 2018-08-08 03:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of drop-down list Style (19.23 KB, image/png)
2018-07-29 17:20 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2018-07-29 17:19:27 UTC
Description:
Some type of lines in drop-down list in dialogue Format->Page (tab Borders) aren't visible if option "Use OpenGL for all rendering" is active  

Steps to Reproduce:
0. Make sure that option "Use OpenGL for all rendering" is active
1. Start Calc
2. Select menu Format->Page
3. Select tab Border
4. Open drop-down list Style -> some types of line aren't visible (see screenshot from attach)

Actual Results:
some types of line don't show

Expected Results:
all item in drop-down list are visible


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Roman Kuznetsov 2018-07-29 17:20:42 UTC
Created attachment 143814 [details]
Screenshot of drop-down list Style
Comment 2 Roman Kuznetsov 2018-07-29 17:25:21 UTC
Version: 6.1.0.2 (x64)
Build ID: b3972dcf1284967612d5ee04fea9d15bcf0cc106
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: ru-RU (ru_RU); Calc: CL

two videocard
Intel HD Graphics 630
Nvidia 1050

I don't know, which videocard from those is works, when I use LibreOffice.
Comment 3 Drew Jensen 2018-07-29 17:34:12 UTC
Using Ubuntu 18.04 and 6.1 build b3972dcf1284967612d5ee04fea9d15bcf0cc106 (July 26)
and 6.2 build c97df0d704bfa5eebe573386445abfa4dcfd95b8 (July 28)

Verified both have this problem when OpenGL is used.
Comment 4 Roman Kuznetsov 2018-07-29 17:59:06 UTC
there is this problem in 5.4.7.2 but there isn't it in 5.2.7.2

regression
Comment 5 Aron Budea 2018-08-08 03:24:33 UTC
Seems like recently people started noticing bug 107966 (there are some other recent duplicates to that issue). Let's close this as duplicate as well.

*** This bug has been marked as a duplicate of bug 107966 ***