Download it now!
Bug 119063 - Sidebar: Shapes should have a shortcut
Summary: Sidebar: Shapes should have a shortcut
Status: RESOLVED DUPLICATE of bug 84502
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.1.0.0.beta1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Shortcuts-Accelerators
  Show dependency treegraph
 
Reported: 2018-08-02 10:49 UTC by andreas_k
Modified: 2018-08-03 10:25 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2018-08-02 10:49:12 UTC
In draw there is this new good looking shapes sidebar, but there is no entry in Menubar: View -> "Shapes" which should be added.
Comment 1 V Stuart Foote 2018-08-02 15:24:25 UTC
Yes, agree it is needed. 

But we've known that _all_ the decks of the Sidebar Tabs need similar (i.e. see also bug 84502).

Meaning additional UNO actions--to support the main menu's View as here, but also as keyboard short-cuts, and as actions for use in Notebook Bar buttons and other MUFFIN efforts.
Comment 2 Heiko Tietze 2018-08-03 10:25:29 UTC
Lets make it a duplicate

*** This bug has been marked as a duplicate of bug 84502 ***