Download it now!
Bug 119108 - Pages missing in a large cross page table after paste & sometimes a crash
Summary: Pages missing in a large cross page table after paste & sometimes a crash
Status: RESOLVED DUPLICATE of bug 119126
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-05 11:43 UTC by Telesto
Modified: 2018-08-10 14:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Example file (27.43 KB, application/vnd.oasis.opendocument.text)
2018-08-05 11:43 UTC, Telesto
Details
Backtrace crash without symbols (2.40 KB, text/plain)
2018-08-05 11:45 UTC, Telesto
Details
Less complex file (17.43 KB, application/vnd.oasis.opendocument.text)
2018-08-05 12:24 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-08-05 11:43:14 UTC
Description:
Pages missing in a large cross page table after paste & sometimes a crash

Steps to Reproduce:
1. Open the attached file
2. Select the full table (easiest way: table toolbar; brownish table button)
3. Paste the content inside the table at the bottom
4. Scroll down (table renders incomplete (doesn't break)
5. Switch to web view and back (layout seems proper again) However sometimes additional pages appear

While doing this I got some crashes down the road

Actual Results:
Pages missing in a large cross page table after paste & sometimes a crash

Expected Results:
No missing pages (consistent layout) & no crash


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.2.0.0.alpha0+
Build ID: 1b21ff86effe58ae368457de8fec654ba4c8edd9
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-07-30_03:13:35
Locale: en-US (nl_NL); Calc: CL
Comment 1 Telesto 2018-08-05 11:43:44 UTC
Created attachment 143979 [details]
Example file
Comment 2 Telesto 2018-08-05 11:45:21 UTC
Created attachment 143980 [details]
Backtrace crash without symbols
Comment 3 Telesto 2018-08-05 12:24:16 UTC
Created attachment 143982 [details]
Less complex file

Also in
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 4 Telesto 2018-08-10 14:23:39 UTC
Marking this as a dupe of bug 119126 for the time being; it's related.

*** This bug has been marked as a duplicate of bug 119126 ***