Bug 119115 - Filter: Counter prints total number of rows/columns even after filtering cells
Summary: Filter: Counter prints total number of rows/columns even after filtering cells
Status: RESOLVED DUPLICATE of bug 84517
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.2 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-05 19:08 UTC by saurodino
Modified: 2018-08-06 22:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description saurodino 2018-08-05 19:08:36 UTC
Description:
On the bottom left of the screen there's the rows and columns counter. If I select my data, it will print me the total number of rows and columns selected.
But if I filter out the cells in the middle and select it again, it still shows me the total value, it should not consider the filtered out values.

Steps to Reproduce:
1.Write anything for a header
2.write a letter for each cell under (a to c)
3.Apply autofilter
4.In the filter, select only A and C
5.Select the cells A to C

Actual Results:
"3 rows, 1 columns selected"

Expected Results:
"2 rows, 1 column selected"


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.1.0.2 (AppImage)
Build ID: b3972dcf1284967612d5ee04fea9d15bcf0cc106
CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: gtk2; 
Locale: pt-BR (pt_BR.UTF-8); Calc: CL


Also happened on 6.0.6 on Windows 10 x86
Comment 1 m.a.riosv 2018-08-06 22:13:57 UTC

*** This bug has been marked as a duplicate of bug 84517 ***