Bug 119116 - LibreOffice doesn't show all installed font weights
Summary: LibreOffice doesn't show all installed font weights
Status: RESOLVED DUPLICATE of bug 69254
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-05 20:55 UTC by xanadu
Modified: 2018-08-06 06:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xanadu 2018-08-05 20:55:27 UTC
Description:
I installed the libre font EB Garamond (https://github.com/octaviopardo/EBGaramond12/tree/master/fonts/otf) on my Mac (macOS 10.13.6) and the weight SemiBold and Medium do not appear in the font menu.

Steps to Reproduce:
1. Install all 10 weight of EB Garamnond (OTF) from https://github.com/octaviopardo/EBGaramond12/tree/master/fonts/otf to your Mac
2. Open LibreOffice 6.0.6.2
3. Mark some text and open the extended font menu (Format > Sign)
4. Go to EB Garamond

Actual Results:
The weights Semi-Bold and Medium are not there

Expected Results:
All 10 weights should be there


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2018-08-06 01:30:58 UTC

*** This bug has been marked as a duplicate of bug 35538 ***
Comment 2 Thomas Linard 2018-08-06 06:06:25 UTC

*** This bug has been marked as a duplicate of bug 69254 ***