Bug Hunting Session
Bug 119208 - in Calc, "Sheet" > "Link to External Data" not working
Summary: in Calc, "Sheet" > "Link to External Data" not working
Status: RESOLVED DUPLICATE of bug 119141
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-10 20:35 UTC by vevrard
Modified: 2018-08-10 20:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vevrard 2018-08-10 20:35:06 UTC
Description:
Before version 6.1, my external data (an online spreadsheet table was always retrieved. This is not working anymore.

Steps to Reproduce:
1. Select Sheet > Link to external data
2. Enter any webpage url that has a table
3. Select Automatic

Actual Results:
Nothing happens, no data gets populated

Expected Results:
web page should be inserted


Reproducible: Always


User Profile Reset: No



Additional Info:
Was working on previous version
Comment 1 m.a.riosv 2018-08-10 20:42:09 UTC

*** This bug has been marked as a duplicate of bug 119141 ***