Download it now!
Bug 119306 - Link to External Data doesn't work
Summary: Link to External Data doesn't work
Status: RESOLVED DUPLICATE of bug 119141
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-16 04:26 UTC by Muhammad Bashir Al-Noimi
Modified: 2018-09-03 16:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Link to External Data bug (372.00 KB, video/mp4)
2018-08-16 04:36 UTC, Muhammad Bashir Al-Noimi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Muhammad Bashir Al-Noimi 2018-08-16 04:26:22 UTC
Description:
Whenever I use external link for getting data from LO stop responding after showing "Import Option" dialog.

Use this link as a test:
https://www.reuters.com/finance/currencies/quote?srcAmt=1.00&srcCurr=USD&destAmt=&destCurr=NOK

Steps to Reproduce:
1. Sheet -> Link to External Data
2. Input a URL in "URL of External Data Source" then click "Enter" keyboard button
3. After showing "Import Option" dialog I click "OK"
4. "OK" button of "Eternal Data" dialog no longer enabled!

Actual Results:
"OK" button of "Eternal Data" dialog disabled!

Expected Results:
"OK" button of "Eternal Data" dialog enabled


Reproducible: Always


User Profile Reset: Yes



Additional Info:
This bug occurred after updating LO to the new release. Earlier versions of LO work fine.
Comment 1 Muhammad Bashir Al-Noimi 2018-08-16 04:36:25 UTC
Created attachment 144222 [details]
Link to External Data bug
Comment 2 Russe 2018-08-16 20:19:09 UTC
Same for me, as well with local HTML files.

External data will be imported in LO 6.0.5.2 but not anymore in younger versions.
Comment 3 Xisco Faulí 2018-08-16 20:27:44 UTC
Thanks for reporting the issue.
This is a dupe of bug 119141 and it's already fixed in all branches.

*** This bug has been marked as a duplicate of bug 119141 ***
Comment 4 Muhammad Bashir Al-Noimi 2018-09-03 16:24:49 UTC
Guys, Do you know the date of next release?

This bug is very annoying.
Comment 5 Muhammad Bashir Al-Noimi 2018-09-03 16:42:21 UTC
I read the plan
https://wiki.documentfoundation.org/ReleasePlan#6.0_release

I shocked when I discovered that the next release will be in "Week 43 , Oct 22, 2018 - Oct 28, 2018"

Do you suggest any idea for bypassing this bug?

NOTE: I use ppa:libreoffice/ppa