Bug Hunting Session
Bug 119336 - FILEOPEN, EDITING, UI EXTERNAL LINKS STOPPED WORKING AFTER UPGRADE TO VERSION 6
Summary: FILEOPEN, EDITING, UI EXTERNAL LINKS STOPPED WORKING AFTER UPGRADE TO VERSION 6
Status: RESOLVED DUPLICATE of bug 119141
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.3.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-17 22:45 UTC by wasteandcrap
Modified: 2018-08-18 07:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wasteandcrap 2018-08-17 22:45:53 UTC
Description:
External links stopped working after upgrading libreoffice to version 6. Version 5.4.7.2 from libreoffice reposotories (.deb) works well. Version 6+ from the same official repositories does not work.

The same behavior is experimented using Debian's .deb packages.

It is not possible to update or otherwise get data from URLs. 

Steps to Reproduce:
1. Open file with external links
2. A warning: automatic update of external links not enabled by default appears on top of the document.
3. Press "enable" button.


Actual Results:
1. No URL is read or updated: "The link could not be updated".
2. In menu Edit -> Links Manual or Automatic options are greyed out and "Update" button does not work.

Expected Results:
Spreadsheet should be updated after retrieval of the linked URLs as in previous versions.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Comment 1 Jean-Baptiste Faure 2018-08-18 07:41:06 UTC

*** This bug has been marked as a duplicate of bug 119141 ***