Download it now!
Bug 119406 - Templates for autoformat tables in draw and impress
Summary: Templates for autoformat tables in draw and impress
Status: RESOLVED DUPLICATE of bug 101802
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ImpressDraw-Tables Sidebar-Properties-Table-Design Table-AutoFormat Writer-Table-Insert-Dialog
  Show dependency treegraph
 
Reported: 2018-08-21 18:57 UTC by andreas_k
Modified: 2019-03-14 07:53 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2018-08-21 18:57:37 UTC
The colors for the table templates (sidebar: table design) didn't follow the colors templates for AutoFormat Table Styles in writer.

Please update the colors in draw/impress predefined table designs.

reproduce:

Draw/Impress
- Insert Table
- Sidebar Table Design

Writer
- Insert Table
- Right click AutoFormat Style Dialogue
Comment 1 Heiko Tietze 2018-08-22 15:41:35 UTC
Would make this a dup of bug 101802. Besides, no need for input from UX.
Comment 2 andreas_k 2018-08-22 15:44:24 UTC
I hope you can fix it thats the reason for ux
Comment 3 Xisco Faulí 2019-03-13 18:53:29 UTC
Andreas/Heiko, any update here? should it considered a duplicate of bug 101802 ?
Comment 4 Heiko Tietze 2019-03-14 07:53:34 UTC

*** This bug has been marked as a duplicate of bug 101802 ***