Download it now!
Bug 119511 - Remote recording on Google Drive impossible
Summary: Remote recording on Google Drive impossible
Status: RESOLVED DUPLICATE of bug 101630
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-26 16:54 UTC by Mathieu BALESSE
Modified: 2018-08-26 17:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mathieu BALESSE 2018-08-26 16:54:11 UTC
Description:
After entering the username and password, libreoffice requests a 6-digit PIN that I do not receive

Steps to Reproduce:
1.Remote Files Service
2. Add Service
3. google drive enter ID and password, ok
4. Enter PIN code

Actual Results:
No PIN code received

Expected Results:
Be able to save my document on google Drive


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Drew Jensen 2018-08-26 17:16:41 UTC
Marking as duplicate to open issue 101630

*** This bug has been marked as a duplicate of bug 101630 ***