Download it now!
Bug 119529 - Embedded diagram in .DOCX previews blurred from 6.2
Summary: Embedded diagram in .DOCX previews blurred from 6.2
Status: RESOLVED DUPLICATE of bug 119180
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2018-08-27 08:01 UTC by Timur
Modified: 2018-09-08 18:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Doc-et-graphique MS 2013.docx (32.88 KB, application/vnd.openxmlformats-officedocument.wordprocessingml)
2018-08-27 08:01 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2018-08-27 08:01:38 UTC
Created attachment 144474 [details]
Doc-et-graphique MS 2013.docx

While testing DOC attachment 52631 [details] from Bug 42112 I saved it as DOCX. 
DOCX could be open fine up to 6.1 but is blurred on fileopen in master 6.2+.
Same DOC opens fine as shown in attachment 144472 [details].
Comment 1 Xisco Faulí 2018-08-27 08:38:08 UTC
Regression introduced by https://cgit.freedesktop.org/libreoffice/core/commit/?id=cbc992e7370ab006ea7c0f8520896845f79f7749 which is the same as in bug 119180

*** This bug has been marked as a duplicate of bug 119180 ***