Download it now!
Bug 119654 - no themes show up in Personalization
Summary: no themes show up in Personalization
Status: RESOLVED DUPLICATE of bug 118881
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.5.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-03 04:37 UTC by Eric
Modified: 2018-09-03 08:04 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric 2018-09-03 04:37:29 UTC
Description:
I add sever themes from https://addons.mozilla.org/en-US/firefox/themes/ to firefox and then went to Libre Office to set ehe theme but no themes are showing up to choose from.

Steps to Reproduce:
1. got to https://addons.mozilla.org/en-US/firefox/themes/ and add some themes
2. open LO and got to Options->Personalization and select either Pre-Installed or 'Own Theme' and the dialog that opens does not show any themes at all just blank buttons.  Even if you cl=cik the category types it will search but not find anything
3.

Actual Results:
no themes are found

Expected Results:
find the installed themes


Reproducible: Always


User Profile Reset: No



Additional Info:
Fresh install
OpenCL is enabled, I dont see any option for openGL
Comment 1 Julien Nabet 2018-09-03 08:04:23 UTC

*** This bug has been marked as a duplicate of bug 118881 ***