Download it now!
Bug 119701 - Logarithmic axis should have minor ticks
Summary: Logarithmic axis should have minor ticks
Status: RESOLVED DUPLICATE of bug 62924
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-04 19:26 UTC by Robert Pollak
Modified: 2018-09-24 18:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example spreadsheet (13.23 KB, application/vnd.oasis.opendocument.spreadsheet)
2018-09-04 19:26 UTC, Robert Pollak
Details
The example as image in LO 6.0.3.2 (8.38 KB, image/png)
2018-09-04 19:27 UTC, Robert Pollak
Details
An example plot with minor logarithmic ticks (6.60 KB, image/png)
2018-09-04 19:28 UTC, Robert Pollak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Pollak 2018-09-04 19:26:44 UTC
Created attachment 144675 [details]
example spreadsheet

In the attached logarithmic-axis.ods (created with LO 6.0.3.2), the x axis is logarithmic, and the minor tick interval is set to 'automatic'.

This minor tick interval currently has no effect, see the attached logarithmic-axis.png.

In this case, I would suggest to draw ticks not only at 1, 10 and 100, but also at the x values 2,3,4,5,6,7,8,9 and 20,30,40,50,60,70,80,90. See the attached semilogx.png (taken from ) as an example.
Comment 1 Robert Pollak 2018-09-04 19:27:53 UTC
Created attachment 144676 [details]
The example as image in LO 6.0.3.2
Comment 2 Robert Pollak 2018-09-04 19:28:58 UTC
Created attachment 144677 [details]
An example plot with minor logarithmic ticks
Comment 3 Buovjaga 2018-09-24 18:38:29 UTC

*** This bug has been marked as a duplicate of bug 62924 ***