Bug 119817 - Calc: drag the cell/cells resulted to weird behaviour
Summary: Calc: drag the cell/cells resulted to weird behaviour
Status: RESOLVED DUPLICATE of bug 59585
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:odt, perf, possibleRegression, regression
Depends on:
Blocks:
 
Reported: 2018-09-12 09:51 UTC by perie_gut
Modified: 2018-09-12 12:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot + step by step procedure (289.32 KB, application/pdf)
2018-09-12 09:51 UTC, perie_gut
Details

Note You need to log in before you can comment on or make changes to this bug.
Description perie_gut 2018-09-12 09:51:28 UTC
Created attachment 144811 [details]
screenshot + step by step procedure

I am currently trying to drag a group of cells and is expecting that calc will post the format and values ofthe selected/highlighted cells on the succeeding cells. Please see the attached pdf for screenshot. Also, I have included the expected behaviour.
Comment 1 m.a.riosv 2018-09-12 12:02:44 UTC

*** This bug has been marked as a duplicate of bug 59585 ***