Download it now!
Bug 119845 - Libreoffice 6.1.1.2 completly won't follow system colors on kde plasma 5
Summary: Libreoffice 6.1.1.2 completly won't follow system colors on kde plasma 5
Status: RESOLVED DUPLICATE of bug 113019
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.1.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-13 13:31 UTC by pieter kristensen
Modified: 2018-10-05 11:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pieter kristensen 2018-09-13 13:31:24 UTC
I just received the update to libreoffice 6.1.1.2 on my KDE Neon user edition (fully upgraded).
I notice that there is work done to make the suite suit better within kde. Only now Liberoffice doesen't follow the preferred system colors at all.
Libreoffice keeps the same colors all the time.
Comment 1 Buovjaga 2018-10-05 11:04:32 UTC
This is an older report (already for 5.4), but is it essentially the same problem you see: bug 113019 ?
Comment 2 pieter kristensen 2018-10-05 11:29:36 UTC
You are right! I missed that bug. I believe it is about the same issue. I'm sorry...
Comment 3 Buovjaga 2018-10-05 11:37:26 UTC
No worries, now we can set it to NEW :) Hopefully the upcoming KDE5 integration behaves better.

*** This bug has been marked as a duplicate of bug 113019 ***