Bug Hunting Session
Bug 119869 - Crash when holding Ctrl+S
Summary: Crash when holding Ctrl+S
Status: RESOLVED DUPLICATE of bug 119802
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.1.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-14 06:49 UTC by gepardo
Modified: 2018-09-14 08:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gepardo 2018-09-14 06:49:52 UTC
Description:
When I hold Ctrl+S, LibreOffice crashes

Steps to Reproduce:
1. Create a new document, write something
2. Save the document
3. Hold Ctrl+S

Actual Results:
LibreOffice crashes

Expected Results:
No crash happens


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Mike Kaganski 2018-09-14 07:29:07 UTC
Repro with Version: 6.1.1.2
Build ID: 1:6.1.1~rc2-0ubuntu0.18.04.1~lo3
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); Calc: group threaded

but not with same version on Windows.
Comment 2 Xisco Faulí 2018-09-14 08:52:24 UTC
Thanks for reporting this issue.
This is a dupe of bug 119802 and it should be fixed in LibreOffice 6.1.2
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 119802 ***