Download it now!
Bug 120254 - Change case (shift+f3) target error
Summary: Change case (shift+f3) target error
Status: RESOLVED DUPLICATE of bug 49033
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-01 21:52 UTC by Luis Fernandes
Modified: 2018-10-24 21:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luis Fernandes 2018-10-01 21:52:17 UTC
Description:
When I select a part of a text, the use of Change Case Tool (shift+F3) affects part of the text that was not selected. As a exemple, take the phrase: "I want my Stephen King book back, please, ok?"; then I select the words "please, ok" and hit "shift+f3", to put them uppercase; at this moment, the words "Stephen King" get lowecase, even though they were not originally selected.

Steps to Reproduce:
1. Create a text ou open a existent ODT file, with uppercase words in it;
2. Select a part of the text without uppercase words;
3. Hit shift+f3 to circle case change on the selected part of the text.

Actual Results:
The part of the text that was not selected is affected by the lowercase change.

Expected Results:
The case change should be applied only in the selected text, without effects on the rest of the text.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Mike Kaganski 2018-10-01 22:42:54 UTC

*** This bug has been marked as a duplicate of bug 119495 ***
Comment 2 V Stuart Foote 2018-10-24 21:01:08 UTC

*** This bug has been marked as a duplicate of bug 49033 ***