Bug 120289 - Form makes all fields obligatory
Summary: Form makes all fields obligatory
Status: RESOLVED DUPLICATE of bug 120245
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-03 17:13 UTC by Yorik Tenes
Modified: 2018-10-04 06:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yorik Tenes 2018-10-03 17:13:54 UTC
Hello to everyone, I'm working with LibreOffice Base Versión: 6.1.2.1, I was working with several forms in the database and those were working correctly, but all of the sudden I can't leave fields in blank and all of the fields are marked as not obligatory.
Comment 1 Alex Thurgood 2018-10-04 06:40:58 UTC

*** This bug has been marked as a duplicate of bug 120245 ***