Bug 120320 - Opening any Modul (Writer, Calc ...) trough Startmodul with Netbook shows Program without Statusbar - Screenheight?
Summary: Opening any Modul (Writer, Calc ...) trough Startmodul with Netbook shows Pro...
Status: RESOLVED DUPLICATE of bug 119447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.1.1.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-04 16:37 UTC by Robert Großkopf
Modified: 2018-10-10 12:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2018-10-04 16:37:40 UTC
Description:
LibreOffice 6.1.1.2 on OpenSUSE 15, xfce, netbook.

Open LO-Startmodul. Start, for example, Writer. Writer will be shown without statusbar. Window seem to be not high enough. No possibility to correct this. Bottom of the window won't be shown.

Open Writer directly, not first LO-startmodul. Writer will be shown with statusbar. Works with every other module. Bottom of the window will be shown.

Now close Writer. LO-Startmodul will be shown. Open Writer LO-Startmodul and the bug appears again.

Steps to Reproduce:
See above!

Actual Results:
See above!

Expected Results:
LO-Starmodul should open Writer in a size, which could be shown by the window - not too high.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2018-10-10 12:57:35 UTC

*** This bug has been marked as a duplicate of bug 119447 ***