Bug 120367 - Form buttons missing on file open & when activating design mode
Summary: Form buttons missing on file open & when activating design mode
Status: RESOLVED DUPLICATE of bug 120317
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-06 15:45 UTC by Telesto
Modified: 2018-10-06 20:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-10-06 15:45:40 UTC
Description:
Form buttons missing on file open & when activating design mode

Steps to Reproduce:
1. Open Calc and show the 'Form controls' toolbar. 
2. Draw three buttons
3. Save the Calc file 
4. Re-open -> not all the buttons are drawn (until mouse over) (with an without OpenGL)
5. Press Design mode -> buttons gone


Actual Results:
Button's gone missing

Expected Results:
Should be visible


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.2.0.0.alpha0+
Build ID: 52cb73911e661fb636085337374e09845f07783b
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-10-02_01:05:50
Locale: nl-NL (nl_NL); Calc: CL
Comment 1 Regina Henschel 2018-10-06 20:00:37 UTC
It should be fixed with the patch for bug 120317. The patch is currently waiting for review.

*** This bug has been marked as a duplicate of bug 120317 ***