Bug 120424 - LibreOffice panel -> Some icons have an incorrect resolution
Summary: LibreOffice panel -> Some icons have an incorrect resolution
Status: RESOLVED DUPLICATE of bug 51733
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-08 14:50 UTC by Vera Blagoveschenskaya
Modified: 2018-10-13 18:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
icons (31.23 KB, image/png)
2018-10-08 14:50 UTC, Vera Blagoveschenskaya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vera Blagoveschenskaya 2018-10-08 14:50:12 UTC
Description:
LibreOffice panel -> Some icons have an incorrect resolution

Steps to Reproduce:
Test stand:

ASUS X507M
xdpyinfo | grep -iE '(resol|dimen)'
dimensions: 3840x1080 pixels (686x193 millimeters)
resolution: 142x142 dots per inch

1. Open LibreOffice Calc
2. See to the icons resolution

Bug is actual also for the previous releases

Actual Results:
Some icons have an incorrect resolution - see screen

Expected Results:
Correct view


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Vera Blagoveschenskaya 2018-10-08 14:50:27 UTC
Created attachment 145477 [details]
icons
Comment 2 Roman Kuznetsov 2018-10-11 16:36:33 UTC
Vera, is it Breeze icon set?
Comment 3 Vera Blagoveschenskaya 2018-10-12 06:14:10 UTC
Yes, I use Breeze
Comment 4 Adolfo Jayme 2018-10-13 18:33:12 UTC

*** This bug has been marked as a duplicate of bug 51733 ***