Bug 120437 - Table data replaced by '0'
Summary: Table data replaced by '0'
Status: NEEDINFO
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Tables
  Show dependency treegraph
 
Reported: 2018-10-09 08:15 UTC by Mamoth
Modified: 2019-08-03 03:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The original odt file created with LO Writer (23.84 KB, application/vnd.oasis.opendocument.text)
2018-10-09 08:15 UTC, Mamoth
Details
The odt file, opened with MS Word and saved as .doc (68.50 KB, application/msword)
2018-10-09 08:17 UTC, Mamoth
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mamoth 2018-10-09 08:15:38 UTC
Created attachment 145504 [details]
The original odt file created with LO Writer

Hi.
I created a table in an .odt document, filled it with data (text), saved the document and opened it again and then surprise ! Some of the data in the table has changed from the original text I had filled in to zeros !

Fortunately for me, I thought of trying to open the .odt document with MS Word and there was my whole data intact (so I guess it was still in the file but LO Writer had a problem reading it, even though it was it that had saved the file).

I am attaching the .odt file and the .doc file (the .odt, opened with MS Word and saved in .doc format).
I am carrying on my word with MS Word because I cannot allow to loose data or fill it again and again.

This seems similar with bug 119377.
Comment 1 Mamoth 2018-10-09 08:17:23 UTC
Created attachment 145505 [details]
The odt file, opened with MS Word and saved as .doc

So you can see the original data before it was replaced by zeros.
Comment 2 Dieter Praas 2018-10-09 15:14:50 UTC
(In reply to Mamoth from comment #0)
> This seems similar with bug 119377.

So what is the difference in comparison with bug 119377?

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if you can describe differences. Change it to RESOLVED DUPLICATE, if there are no differences.
Comment 3 QA Administrators 2019-08-03 03:06:53 UTC
Dear Mamoth,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INSUFFICIENTDATA
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-NeedInfo-Ping