Download it now!
Bug 120456 - Area Tab: Pattern Editor and Preview are blank if bitmap inserted from the sidebar
Summary: Area Tab: Pattern Editor and Preview are blank if bitmap inserted from the si...
Status: RESOLVED DUPLICATE of bug 111718
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Area-Fill-Tab
  Show dependency treegraph
 
Reported: 2018-10-09 12:22 UTC by Xisco Faulí
Modified: 2018-10-10 08:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2018-10-09 12:22:40 UTC
Steps to reproduce:
1. Open Impress
2. Go to the Sidebar - Properties - Insert Image -> Select an image as background
3. Go to menu Slide - Properties - Background tab
4. Click on Pattern

-> Pattern Editor and Preview are blank.

Reproduced in

Version: 6.2.0.0.alpha0+
Build ID: 98cc91efd7862d39b3c33b85b744721bec935938
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: threaded
Comment 1 Xisco Faulí 2018-10-09 12:26:54 UTC
Reproduced in

Version: 6.0.0.0.alpha1+
Build ID: 6eeac3539ea4cac32d126c5e24141f262eb5a4d9
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group threaded

but not in

Version: 5.3.0.0.alpha1+
Build ID: 4136757b4e51c4e6f7cb4132c95538a7f831ef2c
CPU Threads: 4; OS Version: Linux 4.15; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 2 Xisco Faulí 2018-10-09 12:27:18 UTC
@Jim, I thought you could be interested in this issue...
Comment 3 Jim Raykowski 2018-10-09 22:46:02 UTC
Hi Xisco, 
A patch for bug 111718 has been recently pushed that fixes this.
Comment 4 Xisco Faulí 2018-10-10 08:17:18 UTC
(In reply to Jim Raykowski from comment #3)
> Hi Xisco, 
> A patch for bug 111718 has been recently pushed that fixes this.

Indeed, Fixed in

Version: 6.2.0.0.alpha0+
Build ID: 87e3539d69626780c6d7531b725dd0d64c69e6d8
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: threaded

Closing as RESOLVED DUPLICATED.

Thanks for fixing this!!

*** This bug has been marked as a duplicate of bug 111718 ***