Download it now!
Bug 120559 - FORMATTING Loading styles from another document
Summary: FORMATTING Loading styles from another document
Status: RESOLVED DUPLICATE of bug 102002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-13 04:44 UTC by Mohith Manoj
Modified: 2018-10-15 12:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Styles and formatting options in CALC (14.34 KB, image/jpeg)
2018-10-13 04:44 UTC, Mohith Manoj
Details
Styles and formatting in WRITER (15.83 KB, image/jpeg)
2018-10-13 04:46 UTC, Mohith Manoj
Details
aoo drag and drop styles option (57.35 KB, image/jpeg)
2018-10-13 09:38 UTC, Oliver Brinzing
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mohith Manoj 2018-10-13 04:44:17 UTC
Created attachment 145666 [details]
Styles and formatting options in CALC

In Writer the option to load styles from another document is possible through 'Styles and Formatting > Load Styles'. This option is missing in Calc.

Only possible work around is to copy and paste cells from the source document after formatting them with the required styles.

Version: 6.0.4.2 (x64)
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
CPU threads: 4; OS: Windows 6.3; UI render: default; 
Locale: en-US (en_US); Calc: CL
Comment 1 Mohith Manoj 2018-10-13 04:46:01 UTC
Created attachment 145667 [details]
Styles and formatting in WRITER

The 'New Style From' button has a drop down option where you can select 'Load Styles...'
Comment 2 Oliver Brinzing 2018-10-13 09:38:03 UTC
Created attachment 145668 [details]
aoo drag and drop styles option


IMHO it was never possible to load calc styles through
'Styles and Formatting > Load Styles'.

but in OpenOffice it was possible to use file menu 
entry Templates/Organize...:
- to drag and drop all kind of styles between documents 
- to print all style properties

i am missing this in LO.
Comment 3 Xisco Faulí 2018-10-15 12:15:49 UTC
I guess we can close this as a dupe of bug 102002

*** This bug has been marked as a duplicate of bug 102002 ***