Bug Hunting Session
Bug 120570 - “Description” of Commands is not Available in Customize Dialogue
Summary: “Description” of Commands is not Available in Customize Dialogue
Status: RESOLVED DUPLICATE of bug 120538
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-13 18:43 UTC by Harald Koester
Modified: 2018-10-20 14:30 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2018-10-13 18:43:19 UTC
In order to reproduce the bug:

[1] Ensure that the local help is installed.
[2] Start LibreOffice.
[3] Open Customize Dialogue: Tools > Customize…
[4] Select tab Menus, Toolbars or Context Menus. The field Description is empty. Expected: Description of highlighted function.
[5] Move mouse pointer above field Description. The tip “Local help is not installed.” is displayed. This message is not true. The help is installed.

With version 6.0.6 the descriptions are displayed correctly. So this bug is a regression. It seemed to me that the descriptions are lost with the introduction of the new local help in version 6.1.0. Generally to my opinion the descriptions should be displayed independently from the installed local help.

By the way, as far as I know a local help for MAC OS does not exist. It this is correct, do Mac users ever get command descriptions in their Customize dialogue?
Comment 1 Regina Henschel 2018-10-13 22:32:20 UTC
Extended tips are not only missing in the customize dialog but in general. Use tool "What's this?" from the help menu and hover over some icons. You should see a more detailed description instead of the simple term.

I change the summary accordingly.

I have not set this to duplicate of bug 118148, because there only one solution is described. But especially for the version 6.1, we can think of providing the old kind of help for download until a new way to get the extended tips is really ready.
Comment 2 Harald Koester 2018-10-15 21:48:22 UTC
(In reply to Regina Henschel from comment #1)
> Extended tips are not only missing in the customize dialog but in general.
> Use tool "What's this?" from the help menu and hover over some icons. You
> should see a more detailed description instead of the simple term.
> 
> I change the summary accordingly.
I think there is a misunderstanding. My initial report has nothing to do with the kind of tips. I missed the explanations of each command in the box called Description and not a tip which is diplayed if you move the mouse pointer above an item of the UI. So I changed the summary back to the original summary.

You are right, extended tips are not available with versions 6.1.x at all. I think  this is a even severe bug in comparison to the bug I described here. So I think it should be addressed in another bug report. I'm not really sure, but I think it has  been already described in bug 120538.
Comment 3 Regina Henschel 2018-10-15 22:33:46 UTC
What you call 'Description" of Commands' is the same text as the extended tips and has the same origin.
Comment 4 Timur 2018-10-16 12:03:01 UTC
Looks like a duplicate.

*** This bug has been marked as a duplicate of bug 120538 ***