Download it now!
Bug 120709 - Cannot open .numbers file in Calc
Summary: Cannot open .numbers file in Calc
Status: RESOLVED DUPLICATE of bug 120707
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Format-Filters
  Show dependency treegraph
 
Reported: 2018-10-19 14:19 UTC by Daniel
Modified: 2018-12-24 10:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
An Error Occured (91.44 KB, image/png)
2018-10-19 14:20 UTC, Daniel
Details
Running Log.numbers (143.45 KB, application/vnd.apple.numbers)
2018-10-19 14:21 UTC, Daniel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel 2018-10-19 14:19:41 UTC
Description:
LibreOffice should also support Apple Numbers file. But why doesn't it happen?

Steps to Reproduce:
1. Open .numbers file in LibreOffice
2. Pick .numbers file to open
3. Error occured

Actual Results:
It should be supported .numbers file and automatically open in Calc

Expected Results:
But in fact it also didn't happen


Reproducible: Always


User Profile Reset: No



Additional Info:
I have made some document in Apple Numbers via iCloud in Web Browser and pick-up some template and save it as .numbers file. If I open in Calc, error occurred was happened.
Comment 1 Daniel 2018-10-19 14:20:16 UTC
Created attachment 145830 [details]
An Error Occured
Comment 2 Daniel 2018-10-19 14:21:34 UTC
Created attachment 145831 [details]
Running Log.numbers

This is some sample Apple numbers file that I couldn't have to open it.
Comment 3 Jean-Baptiste Faure 2018-10-20 16:27:30 UTC
Reproducible with LO 6.1.2 under Ubuntu 18.04 x86-64.

Set to NEW.

Best regards. JBF
Comment 4 Xisco Faulí 2018-10-23 16:16:03 UTC
Also reproduced in

Version: 5.2.0.0.alpha0+
Build ID: 3ca42d8d51174010d5e8a32b96e9b4c0b3730a53
Threads 4; Ver: 4.10; Render: default; 

Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e
Comment 5 David Tardon 2018-12-24 10:14:55 UTC

*** This bug has been marked as a duplicate of bug 120707 ***