Bug Hunting Session
Bug 120843 - Straight toolbar design error
Summary: Straight toolbar design error
Status: RESOLVED DUPLICATE of bug 55846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.1.1 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-23 15:18 UTC by 00
Modified: 2018-10-24 03:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Straight toolbar design error (1) (137.54 KB, image/png)
2018-10-23 15:20 UTC, 00
Details
Straight toolbar design error (2) (157.92 KB, image/png)
2018-10-23 15:22 UTC, 00
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 00 2018-10-23 15:18:50 UTC
Description:
When it is the "straight tool column", it is horizontal, and there is only one in each column.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 00 2018-10-23 15:20:57 UTC
Created attachment 145942 [details]
Straight toolbar design error (1)
Comment 2 00 2018-10-23 15:22:45 UTC
Created attachment 145943 [details]
Straight toolbar design error (2)
Comment 3 V Stuart Foote 2018-10-24 03:31:03 UTC

*** This bug has been marked as a duplicate of bug 55846 ***