Bug 120992 - Selection box should include a grid guide
Summary: Selection box should include a grid guide
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-28 15:05 UTC by 和尚蟹
Modified: 2018-12-06 13:15 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
1 (114.39 KB, image/png)
2018-10-28 15:07 UTC, 和尚蟹
Details
2 (11.83 KB, image/png)
2018-10-28 15:38 UTC, 和尚蟹
Details
Version 2 (119.49 KB, image/png)
2018-10-29 06:46 UTC, 和尚蟹
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 和尚蟹 2018-10-28 15:05:57 UTC
Description:
Select + dotted grid to see more clearly.

Note: Writer, Calc, Impress, Draw, all use this design.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 和尚蟹 2018-10-28 15:07:29 UTC
Created attachment 146095 [details]
1
Comment 2 和尚蟹 2018-10-28 15:38:48 UTC
Created attachment 146099 [details]
2
Comment 3 和尚蟹 2018-10-29 06:46:58 UTC
Created attachment 146117 [details]
Version 2
Comment 4 和尚蟹 2018-10-29 06:50:31 UTC
Version 2
Gray 50% (in the middle of "black" "white")

Perfect
This design is just like "fishing."
Comment 5 和尚蟹 2018-11-01 07:15:46 UTC
I thought of it, let "choice" be "custom", it is the "final design."

"Custom" of "Select":
◎, you can "custom", "only the choice of the border", or "border + grid selection".

◎, you can "custom", "line color".
◎, you can "customize", "fill the color", "fill the transparency of the color".

◎, you can "custom", "line style", "line thickness".
◎, you can "custom", "grid resolution".
Comment 6 和尚蟹 2018-11-01 07:25:20 UTC
(In reply to 和尚蟹 from comment #5)
> I thought of it, let "choice" be "custom", it is the "final design."
> 
> "Custom" of "Select":



I thought of it,
Let "Select" be "custom",
It is the "final design."

"Custom" of "Select":
Comment 7 Cor Nouws 2018-12-04 20:07:50 UTC
I never think that I missed a grid in the selection.
I would not object if someone adds the option to turn such on, but I would not like to see it by default.
Comment 8 和尚蟹 2018-12-05 06:30:02 UTC
This article has been replaced by another URL from my website below.
Because of the article below, there are better ideas.
https://bugs.documentfoundation.org/show_bug.cgi?id=121843
Comment 9 Heiko Tietze 2018-12-05 07:14:38 UTC
(In reply to 和尚蟹 from comment #8)
> This article has been replaced by another URL from my website below.
> Because of the article below, there are better ideas.
> https://bugs.documentfoundation.org/show_bug.cgi?id=121843

You mean it can be resolved as a duplicate of bug 121843? Don't get it.
Comment 10 和尚蟹 2018-12-05 07:54:14 UTC
(In reply to Heiko Tietze from comment #9)


This article can be used as a copy of bug 121843.

You can also delete this article directly.

In short, this article is not to be used, whatever you do.
Comment 11 Heiko Tietze 2018-12-06 13:15:12 UTC
Closing the issue as there is no clear use case for the feature.