Bug 121025 - Crash Drawing a rectangle in the contour editor
Summary: Crash Drawing a rectangle in the contour editor
Status: RESOLVED DUPLICATE of bug 121022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-29 15:06 UTC by Telesto
Modified: 2018-10-29 15:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (80.24 KB, application/vnd.oasis.opendocument.text)
2018-10-29 15:07 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-10-29 15:06:52 UTC
Description:
Crash Drawing a rectangle in the contour editor

Steps to Reproduce:
1. Open the attached file
2. Select the image
3. Format -> Wrap -> Edit contour
4. Draw Elipse/Rectangle & wait few seconds -> Crash

Actual Results:
Crash

Expected Results:
No crash


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.2.0.0.alpha1+
Build ID: 96cf06c947838120e37f3fbb4d0543dd882cb20c
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-10-25_22:57:51
Locale: nl-NL (nl_NL); Calc: CL
Comment 1 Telesto 2018-10-29 15:07:07 UTC
Created attachment 146141 [details]
Example file
Comment 2 Xisco Faulí 2018-10-29 15:25:50 UTC
Hi Telesto,
it seems like a dupe of bug 121022.
Put it back to UNCONFIRMED if I'm wrong...

*** This bug has been marked as a duplicate of bug 121022 ***