Download it now!
Bug 121038 - When in cell edit mode, Ctrl-clicking a hyperlink in another cell does not work
Summary: When in cell edit mode, Ctrl-clicking a hyperlink in another cell does not work
Status: RESOLVED DUPLICATE of bug 121039
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks: Hyperlink-Calc
  Show dependency treegraph
 
Reported: 2018-10-29 17:03 UTC by Buovjaga
Modified: 2019-07-16 16:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2018-10-29 17:03:35 UTC
1. Open attachment 144647 [details]
2. Edit an empty cell
3. Ctrl-click the hyperlink in A4

Bibisected on Ubuntu 14.04 with 43max to https://gerrit.libreoffice.org/plugins/gitiles/core/+/df51f7d486cafb2795a38ae9fedd8fde8827d8a4%5E!

fdo#77315: When in cell edit mode, use the EditView instance already there. This prevents creation of a temporary EditView instance which would mess up the cursor state while the mouse pointer is hovering.
Comment 1 Samuel Mehrbrodt (CIB) 2019-07-16 16:14:03 UTC
Same problem as bug 121039 - let's decide on expected behavior there.

*** This bug has been marked as a duplicate of bug 121039 ***