Download it now!
Bug 121076 - Can't select/pick multiples lines or items in tables with CTRL key
Summary: Can't select/pick multiples lines or items in tables with CTRL key
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Tables-Select
  Show dependency treegraph
 
Reported: 2018-10-31 10:33 UTC by Regis Perdreau
Modified: 2018-12-13 18:30 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Word selecting multiple lines holding Ctrl key (55.34 KB, image/png)
2018-12-07 17:58 UTC, Pedro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Regis Perdreau 2018-10-31 10:33:27 UTC Comment hidden (obsolete)
Comment 1 Regis Perdreau 2018-10-31 10:36:14 UTC Comment hidden (obsolete)
Comment 2 Regis Perdreau 2018-10-31 10:38:47 UTC
Sorry for the french again... (if an admin can delete bad comment)


Can't select multiple cells or lines in a writer table.

Step to reproduce : 

1) insert a table (5X5) for example
2) move the cursor on the left side of the table the mouse cursor is changed into an arrow
3) Press CTRL and left mouse clic, the line is selected
4) keep CTRL key pressed and try to select another line

the precedent selection is lost

Nota : you can select multiples lines with the SHIFT key pressed if you keep left mouse button pressed while moving the mouse
Comment 3 Dieter 2018-10-31 10:40:33 UTC
I couldn't reproduce it with

Version: 6.1.3.2 (x64)
Build-ID: 86daf60bf00efa86ad547e59e09d6bb77c699acb
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group threaded

and 

Version: 6.2.0.0.alpha1+ (x64)
Build ID: 8274c4c62df5b937b3f0bec9e1eeca85f3b219d4
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-10-22_01:47:50
Locale: en-US (de_DE); Calc: CL

Could you please try to reproduce it with the latest version of LibreOffice from https://www.libreoffice.org/download/libreoffice-fresh/ ? I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 4 Dieter 2018-10-31 10:47:08 UTC
Sorry, I haven't read your report carefully enough. I could reproduce it, but I wouldn't expect to select lines with ctrl. You also can't mark normal lines of text with ctrl.

So I would say NOTABUG. But if you don't agree, please feel free to change it baxck to UNCONFIRMED.
Comment 5 Pedro 2018-12-07 17:58:37 UTC
Created attachment 147359 [details]
Word selecting multiple lines holding Ctrl key

I could reproduce this, and I must agree with Regis Perdreau that this is a bug. 
One of multiple with using Ctrl to select items in fact.

If I want to select several non-contiguous rows or columns to paste in another document or presentation, using Ctrl as a keyboard shortcut to multi-select is an ingrained keyboard shortcut that is used in most software programs.

Furthermore, Word allows selection of multiple rows or columns using Ctrl key as a shortcut.
Comment 6 Xisco Faulí 2018-12-10 12:35:22 UTC
Reproduced in

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

I believe this should be an enhancement