Bug 121085 - Repeated Font Color entries in the Customize dialog, unable to distinguish bcz of labeling
Summary: Repeated Font Color entries in the Customize dialog, unable to distinguish bc...
Status: RESOLVED DUPLICATE of bug 108458
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.1.1 rc
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Customize-Dialog
  Show dependency treegraph
 
Reported: 2018-10-31 14:43 UTC by 00
Modified: 2018-10-31 23:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
1 (9.43 KB, image/png)
2018-10-31 14:47 UTC, 00
Details
2 (139.85 KB, image/png)
2018-10-31 14:48 UTC, 00
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 00 2018-10-31 14:43:23 UTC
Description:
In the "Custom" of "Writer", "character color" has "3" repetitions.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 00 2018-10-31 14:47:25 UTC
Created attachment 146201 [details]
1
Comment 2 00 2018-10-31 14:48:06 UTC
Created attachment 146202 [details]
2
Comment 3 Xisco Faulí 2018-10-31 15:12:06 UTC
Thank you for reporting the bug.
Unfortunately without clear steps to reproduce it, we cannot track down the origin of the problem.
Please provide a clearer set of step-by-step instructions on how to reproduce the problem.
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the steps are provided
Comment 4 V Stuart Foote 2018-10-31 23:02:10 UTC
That is the "Toolbars" tab of the "Customize" dialog. The search string is for "Font Color". And the widgets have been added to the Standard toolbar.

Structure of the Label assigned to UNO commands was changed during work on 5.3 release--have some additional work to do to assure labels: Label, ContextLabel, TooltipLabel, PopupLabel get passed to customize dialog with enough detail to allow users to pick the correct control.

*** This bug has been marked as a duplicate of bug 108458 ***