Download it now!
Bug 121093 - LibreOffice Calc in Manjaro is Closing When Cut or Copy a Selected Column
Summary: LibreOffice Calc in Manjaro is Closing When Cut or Copy a Selected Column
Status: RESOLVED DUPLICATE of bug 118416
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-01 12:38 UTC by Gizem Değirmencioğlu Irmak
Modified: 2018-11-02 18:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Selected Column in LibreOffice Calc (122.07 KB, image/png)
2018-11-01 12:41 UTC, Gizem Değirmencioğlu Irmak
Details
Recovery Page (20.49 KB, image/png)
2018-11-01 12:43 UTC, Gizem Değirmencioğlu Irmak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gizem Değirmencioğlu Irmak 2018-11-01 12:38:40 UTC
Description:
Hello,

We are using Manjaro Linux Operating System (Version 17.1).
We have a problem in LibreOffice Calc (Versions 6.0.6.2 and 6.1.2). When we select a column and then cut or copy this column (as in screenshot), the LibreOffice Calc is suddenly closing and the document recovery page is shown (as in screenshot).

We installed LibreOffice with same versions in Windows Operating System and tried to cut or copy a column. There is no problem. So we thought that the problem is about Manjaro.

Could you please help us to solve this issue.

Thanks and Regards,
Gizem Irmak

Steps to Reproduce:
1.Open LibreOffice Calc (Versions 6.0.6.2 and 6.1.2) in Manjaro Linux Operating System (Version 17.1).
2.Select a Column
3.Try to cut or copy

Actual Results:
LibreOffice suddenly will be closed.

Expected Results:
We can be able to cut or copy a column.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Gizem Değirmencioğlu Irmak 2018-11-01 12:41:30 UTC
Created attachment 146221 [details]
Selected Column in LibreOffice Calc

In this screenshot : You can see a selected column in LibreOffice Calc.
Comment 2 Gizem Değirmencioğlu Irmak 2018-11-01 12:43:27 UTC
Created attachment 146222 [details]
Recovery Page

In this screenshot : You can see appeared recovery page after LibreOffice closed.
Comment 3 Eike Rathke 2018-11-01 13:30:31 UTC
I assume this is a duplicate of bug 118416 and you have some clipboard "manager" running that requests an image of the entire column selected.
Comment 4 Xisco Faulí 2018-11-02 18:03:17 UTC
Hello Gizem,
Please try again with LibreOffice 6.1.3.2 due to be released next week.
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 118416 ***