Download it now!
Bug 121160 - [Feature request] Search on Options
Summary: [Feature request] Search on Options
Status: RESOLVED DUPLICATE of bug 49895
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-04 15:23 UTC by Sabri Unal
Modified: 2018-11-07 07:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
a what-if example (63.33 KB, image/png)
2018-11-04 15:37 UTC, Sabri Unal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sabri Unal 2018-11-04 15:23:12 UTC
Hi,

Sometimes, searching for an item on options is easier than the normal menu.

Gnome Settings has a search option setting.
Firefox has a search option on preferences.
VLC player has a search option on Advanced preferences. (Tools - Preferences - All)
Google Chrome has a search option on settings too.
Comment 1 Sabri Unal 2018-11-04 15:37:40 UTC
Created attachment 146296 [details]
a what-if example
Comment 2 Heiko Tietze 2018-11-07 07:59:58 UTC
Absolutely, that would be nice. And we have this request in bug 49895 for a long time.

*** This bug has been marked as a duplicate of bug 49895 ***