Download it now!
Bug 121190 - Full page header image makes it impossible to edit text (only 6.1?)
Summary: Full page header image makes it impossible to edit text (only 6.1?)
Status: RESOLVED DUPLICATE of bug 66427
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Header-Footer
  Show dependency treegraph
 
Reported: 2018-11-06 08:24 UTC by bf
Modified: 2018-11-08 10:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
An example of how this bug works. See inside for detailed instructions. (422.06 KB, application/vnd.oasis.opendocument.text)
2018-11-06 08:24 UTC, bf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bf 2018-11-06 08:24:33 UTC
Created attachment 146337 [details]
An example of how this bug works. See inside for detailed instructions.

When the header has a full-page image (for example to be used as a background image), it is almost impossible to edit the body text, because when clicking the (empty) body, it will select the image instead. 

Steps to reproduce:
1. Create a page-size image
2. Insert that image into the header, size as full page, wrap as background
3. Click somewhere on the body

Result
4. It selects the background image, making it impossible to insert text.

Expected result:
4. The cursor is placed on the empty body, ready for the user to input text. Only when editing the header, should I be able to select the image.

When does it occur:
Always.
Comment 1 Dieter 2018-11-07 17:54:44 UTC
I can confirm it with

Version: 6.1.3.2 (x64)
Build-ID: 86daf60bf00efa86ad547e59e09d6bb77c699acb
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group threaded


but not with

Version: 6.2.0.0.alpha1+ (x64)
Build ID: 8274c4c62df5b937b3f0bec9e1eeca85f3b219d4
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-10-22_01:47:50
Locale: en-US (de_DE); Calc: CL
Comment 2 Xisco Faulí 2018-11-08 10:57:43 UTC
Dupe of bug 66427

*** This bug has been marked as a duplicate of bug 66427 ***