Download it now!
Bug 121201 - KDE5: Save document -> wrong icon ('folder' instead of 'new file')
Summary: KDE5: Save document -> wrong icon ('folder' instead of 'new file')
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2018-11-06 11:22 UTC by Vera Blagoveschenskaya
Modified: 2018-11-08 06:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
wrong-icon (95.22 KB, image/png)
2018-11-06 11:23 UTC, Vera Blagoveschenskaya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vera Blagoveschenskaya 2018-11-06 11:22:36 UTC
Description:
Save document -> wrong icon ('folder' instead of 'new file')

Steps to Reproduce:
1. Create new LO document (Writer, Calc, Impress, etc)
2. File -> Save

Actual Results:
Wrong icon ('folder' instead of 'new file')

See screenshot

Expected Results:
Correct icon


Reproducible: Always


User Profile Reset: No



Additional Info:
Reproduced for 

Version: 6.2.0.0.alpha1+
Build ID: 7cf6cee97bc05512fae482733ee45f039e9d2160
CPU threads: 1; OS: Linux 4.14; UI render: default; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2018-11-04_22:10:34
Locale: ru-RU (ru_RU.UTF-8); Calc: threaded

DO NOT reproduced for

Version: 6.2.0.0.alpha1+
Build ID: 7cf6cee97bc05512fae482733ee45f039e9d2160
CPU threads: 1; OS: Linux 4.14; UI render: default; VCL: kde4; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2018-11-04_22:10:34
Locale: ru-RU (ru_RU.UTF-8); Calc: threaded
Comment 1 Vera Blagoveschenskaya 2018-11-06 11:23:14 UTC
Created attachment 146352 [details]
wrong-icon
Comment 2 Xisco Faulí 2018-11-07 16:36:52 UTC
I believe, this is the same case as bug 121195.
Closing as RESOLVED NOTABUG
Comment 3 Vera Blagoveschenskaya 2018-11-08 06:17:24 UTC
(In reply to Xisco Faulí from comment #2)
> I believe, this is the same case as bug 121195.

Possibly, but I can't see 'folder' icon for another applications, only for LO.
Could you please attach a screenshot from your side?