Download it now!
Bug 121217 - Crash in: libvclplug_qt5lo.so
Summary: Crash in: libvclplug_qt5lo.so
Status: RESOLVED DUPLICATE of bug 120890
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2018-11-06 19:36 UTC by Roman Kuznetsov
Modified: 2018-11-07 11:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["libvclplug_qt5lo.so"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2018-11-06 19:36:34 UTC
This bug was filed from the crash reporting server and is br-8d4dcd35-86ac-4f9f-b685-77ff2670acde.
=========================================

Версия: 6.2.0.0.alpha1+
ID сборки: 7cf6cee97bc05512fae482733ee45f039e9d2160
Потоков ЦП: 4; ОС:Linux 4.18; Отрисовка ИП: по умолчанию; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2018-11-04_22:10:34
Локаль: ru-RU (ru_RU.UTF-8); Calc: threaded

Several time try open toolbar Formula in Writer

View->Toolbars->Formula
Comment 1 Xisco Faulí 2018-11-07 11:22:15 UTC
I guess we can close this one as a dupe of bug 120890

*** This bug has been marked as a duplicate of bug 120890 ***