Bug 121240 - MacOS: Hover over popup is blinking like crazy
Summary: MacOS: Hover over popup is blinking like crazy
Status: RESOLVED DUPLICATE of bug 105433
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-07 11:58 UTC by Telesto
Modified: 2018-11-07 15:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screencast (985.83 KB, video/quicktime)
2018-11-07 13:59 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-11-07 11:58:51 UTC
Description:
MacOS: Hoover over popup is blinking like crazy

Steps to Reproduce:
1. Open Writer
2. Format -> Page -> Borders
3. Open the line style drop down and hoover over the items. A yellow popup with the description pops up.. flickering.. 

Actual Results:
Flinkering hint

Expected Results:
Stable hint


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.2.0.0.alpha1+
Build ID: 317f5f2323b8ff7948c4812faaeb0c2a3b907ce8
CPU threads: 4; OS: Mac OS X 10.12.6; UI render: default; VCL: osx; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2018-11-07_00:12:59
Locale: nl-NL (nl_NL.UTF-8); Calc: threaded
Comment 1 Xisco Faulí 2018-11-07 12:51:31 UTC
I can't reproduce it in

Version: 6.2.0.0.alpha1+
Build ID: 17a9318946ca3203380688de80ecf8b983554b1f
CPU threads: 8; OS: Mac OS X 10.13.6; UI render: default; VCL: osx; 
Locale: en-US (en_ES.UTF-8); Calc: threaded
Comment 2 Telesto 2018-11-07 13:59:13 UTC
Created attachment 146400 [details]
Screencast
Comment 3 Alex Thurgood 2018-11-07 15:05:26 UTC
@Xiscao : Telesto missed a step out.

You need to activate the tooltips, e.g. by clicking on the what is this entry in the Help menu before hovering the mouse over the lines.


Confirming with

Version: 6.2.0.0.alpha1+
Build ID: 740b99783b5480fcd1e5fce7c1beb5967d015041
CPU threads: 8; OS: Mac OS X 10.14; UI render: default; VCL: osx; 
Locale: fr-FR (fr_FR.UTF-8); Calc: threaded


However, this is a duplicate of the tooltip flicker bug 105433
Comment 4 Alex Thurgood 2018-11-07 15:05:38 UTC

*** This bug has been marked as a duplicate of bug 105433 ***