Download it now!
Bug 121277 - External reference selection for function PROCV (vlookup)
Summary: External reference selection for function PROCV (vlookup)
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Function-Vlookup
  Show dependency treegraph
 
Reported: 2018-11-08 15:12 UTC by Miguel
Modified: 2020-05-06 10:50 UTC (History)
8 users (show)

See Also:
Crash report or crash signature:


Attachments
litle video (4.77 MB, video/mp4)
2018-11-09 09:04 UTC, Miguel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Miguel 2018-11-08 15:12:47 UTC
Description:
in the PROCV function when inserting another matrix other than the current book sheet, the CALC does not assume the selection.

Actual Results:
a

Expected Results:
a


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Oliver Brinzing 2018-11-08 18:31:56 UTC
Thank you for reporting the bug. 
Please add a detailed description (and an example file) how the bug can be reproduced.

I have set the bug's status to 'NEEDINFO'. 
Please change it back to 'UNCONFIRMED' once the requested info is provided.
Comment 2 himajin100000 2018-11-08 19:11:07 UTC
minor note:
When I searched web, sources say PROCV is portguese version of VLOOKUP.
I tried VLOOKUP, but the function recognized external references, so at least for me , WORKSFORME.
Comment 3 Miguel 2018-11-09 09:04:50 UTC
Created attachment 146474 [details]
litle video
Comment 4 Miguel 2018-11-09 09:05:51 UTC
hello is for portuguese versionhi send a litlle video
Comment 5 himajin100000 2018-11-09 09:22:27 UTC
Thanks Miguel, now I see I was misunderstanding the steps to reproduce.
Comment 6 QA Administrators 2019-09-02 09:32:14 UTC Comment hidden (obsolete)
Comment 7 Thomas Lendo 2019-09-02 23:59:10 UTC
Set status to Unconfirmed because the bug opener added the requested details of comment 1 but then the status wasn't changed.
Comment 8 Loris 2019-09-04 07:27:45 UTC
I confirm same problem in Linux version (Debian 10, Version 6.1.5.2)
Comment 9 Xisco Faulí 2019-10-16 12:13:59 UTC
I don't think it's possible to do selection on other sheets which are not the current one...
Comment 10 Buovjaga 2020-04-26 12:23:16 UTC
Miguel: your mistake was that you were trying to reference a file *that had not been saved yet*. It works fine, if you first save the target file. Closing.
Comment 11 Loris 2020-05-06 10:27:10 UTC
It works on the same file, but when you try to insert on a different file, it doesn't work.

Libreoffice Info
Version: 6.1.5.2
Build ID: 1:6.1.5-3+deb10u5
Comment 12 Buovjaga 2020-05-06 10:50:48 UTC
(In reply to Loris from comment #11)
> It works on the same file, but when you try to insert on a different file,
> it doesn't work.
> 
> Libreoffice Info
> Version: 6.1.5.2
> Build ID: 1:6.1.5-3+deb10u5

Loris: some things you can do:
1) Try with version 6.4.x. Easy way: https://libreoffice.soluzioniopen.com/
2) Treat your problem first as a user support issue and ask about it in https://ask.libreoffice.org/
3) If people in AskLibO conclude you are facing a bug, open a new bug report