Download it now!
Bug 121310 - Top Ruler displays too big
Summary: Top Ruler displays too big
Status: RESOLVED DUPLICATE of bug 121269
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Rulers
  Show dependency treegraph
 
Reported: 2018-11-09 12:36 UTC by Ramon Tavarez
Modified: 2018-11-09 13:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Text file with pictures and formulas included (59.39 KB, application/pdf)
2018-11-09 12:38 UTC, Ramon Tavarez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ramon Tavarez 2018-11-09 12:36:12 UTC
Description:
On some files from previous versions the top ruler displays too big (almost 25% of the screen)

Actual Results:
Top ruler too big in display

Expected Results:
Top ruler of normal size on screen


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
How can I send the file withe error?
Comment 1 Ramon Tavarez 2018-11-09 12:38:34 UTC
Created attachment 146497 [details]
Text file with pictures and formulas included

This file presentes the issue with the top ruler
Comment 2 Dieter 2018-11-09 13:29:56 UTC

*** This bug has been marked as a duplicate of bug 121269 ***