Bug 121315 - F11 does not open the Styles side pane when it is detached
Summary: F11 does not open the Styles side pane when it is detached
Status: RESOLVED DUPLICATE of bug 101915
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-09 16:35 UTC by Julien ROPE
Modified: 2018-11-12 08:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julien ROPE 2018-11-09 16:35:36 UTC
Description:
When the side pane is detached, hitting "F11" can close the pane, but won't re-open it. You have to use the menu "Edit->Styles" to open it again.

Found in 6.0.6.
Not found in 5.4.
We didn't test intermediate versions.


Steps to Reproduce:
1. Detach the side pane
2. Close it (either by mouse or using F11)
3. Hit F11 

Actual Results:
The pane does NOT open

Expected Results:
The pane should open on the "styles" tab. This is what happens in 5.4.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2018-11-09 21:56:29 UTC
already fixed target:6.2.0 target:6.1.0.1

*** This bug has been marked as a duplicate of bug 101915 ***
Comment 2 Julien ROPE 2018-11-12 08:17:20 UTC
Thank you. Sorry for the duplicate. I searched, but failed to find this.

Best regards,
Julien