Download it now!
Bug 121319 - Its not a bug but a RFC LibreOffice, but i couldn't find that forum
Summary: Its not a bug but a RFC LibreOffice, but i couldn't find that forum
Status: RESOLVED DUPLICATE of bug 42437
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: All Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 121320 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-11-09 19:20 UTC by conrad.van.pruijssen
Modified: 2018-11-09 19:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description conrad.van.pruijssen 2018-11-09 19:20:54 UTC
Description:
Hi

On my mac in all the apps there is a special function.
When I hold down a key lets say the 'e' key, then I get a popup window.
And can i choose from a list of option, which special version I need.
By example è é ê ë ē ė or ę this is really handy.
Within libreoffice this default Mac function is not available.
It looks to me (but I am only a user ;-) easy to create and implement.
And will make a lot of people happy.

Is this a rfc that makes it to the development team?

With love

Conrad van Pruijssen
A fresh Libre Office user (since 2 days)
Loving it already and prefers it over MS Office 2016.


Actual Results:
na

Expected Results:
na


Reproducible: Always


User Profile Reset: No



Additional Info:
na
Comment 1 MM 2018-11-09 19:34:41 UTC
*** Bug 121320 has been marked as a duplicate of this bug. ***
Comment 2 Aron Budea 2018-11-09 19:44:51 UTC
Glad to hear you like LibreOffice. This enhancement request has already been reported as bug 42437, therefore I'm closing this as duplicate.

*** This bug has been marked as a duplicate of bug 42437 ***