Download it now!
Bug 121357 - Toolbar icons unrecognizable
Summary: Toolbar icons unrecognizable
Status: RESOLVED DUPLICATE of bug 119020
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-11 20:57 UTC by Gabriele
Modified: 2018-11-17 03:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Black Toolbar icons (152.37 KB, image/png)
2018-11-12 13:52 UTC, Gabriele
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gabriele 2018-11-11 20:57:16 UTC
Description:
DELL Inspiron 15 7000, Win 10 64bit latest, NVidia Graphics, 16 Mb RAM, 4Mb video card, installed LibreOffice 6.1.3.2 (x64) and most toolbar icons are weird, some black and unusable.

Steps to Reproduce:
1. Launch Writer or other LO app
2.
3.

Actual Results:
most toolbar icons are weird, some black and unusable.

Expected Results:
most toolbar icons are weird, some black and unusable.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 Dieudonne Dukuzumuremyi 2018-11-12 08:10:43 UTC
I followed all the same steps on LibreOffice 6.1.3.2 (x64),
But it looks like Toolbar is working properly.
of course any tool will be enabled depends on an object you are using in your writer.
For example:
CUT tool will not be active until a certain text is selected.

Try to be specific on what is happening on your environment by giving example of your activity and kindly add screenshot pictures.
Comment 2 Gabriele 2018-11-12 13:52:18 UTC
Created attachment 146565 [details]
Black Toolbar icons

This is the toolbar as I see it, with some icons totally blacked out.
Comment 3 Gabriele 2018-11-12 13:54:00 UTC
The activity is simply: Launching the new version of Writer or LO (6132 x 64).
Thank you for any help.
Comment 4 Xisco Faulí 2018-11-13 16:46:21 UTC
Does it work if you disable OpenGl ? -> https://wiki.documentfoundation.org/OpenGL

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 5 Gabriele 2018-11-15 21:46:27 UTC
Bug persists even with OpenGL disabled.
Comment 6 Regina Henschel 2018-11-15 22:02:50 UTC
Do you use a display scaling larger than 120%? (Windows 10 uses 150% as default for HiDPI screens.) Then it might be bug 119020 and you should update to 6.1.4 when available. If you want to try in advance, whether the next version will fix the problem for you, you can use the developer version from https://dev-builds.libreoffice.org/daily/libreoffice-6-1/Win-x86_64@42/2018-11-15_14.39.26/. It will install parallel to your regular version.
Comment 7 Gabriele 2018-11-15 22:07:36 UTC
Thank you, I had tried different proportions, but to no avail... I will wait for the next safe version, then. Thank you!
Comment 8 Adolfo Jayme 2018-11-17 03:22:42 UTC

*** This bug has been marked as a duplicate of bug 119020 ***
Comment 9 Adolfo Jayme 2018-11-17 03:24:20 UTC
You’ll need to clear cached icons after updating; see bug 121079 comment 2