Bug 121359 - Ugly aliased icons when using 150% zoom on win 7
Summary: Ugly aliased icons when using 150% zoom on win 7
Status: RESOLVED DUPLICATE of bug 51733
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-11 22:38 UTC by me
Modified: 2018-11-17 03:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description me 2018-11-11 22:38:10 UTC
Description:
I have a high-resolution 3200x1800 screen running with a win7 box, so I use 150% zoom. Unfortunately, the LibreOffice icons in this mode are aliased. I am running LibreOffice 6.1.2.1. Here's a screenshot: https://image.ibb.co/hWqGTV/Untitled.png

Steps to Reproduce:
1. Startup a box running Windows 7.
2. Set Control Panel > Appearance and Personalization > Display to Larger - 150%
3. Start LibreOffice

Actual Results:
All icons are aliased.

Expected Results:
Use a different set of icons for that size (or just rasterize a set of vector images to the correct size).


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 6.1.2.1 (x64)
Build ID: 65905a128db06ba48db947242809d14d3f9a93fe
CPU threads: 8; OS: Windows 6.1; UI render: default; 
Locale: en-US (en_US); Calc: CL
Comment 1 Adolfo Jayme 2018-11-17 03:10:11 UTC

*** This bug has been marked as a duplicate of bug 51733 ***