Bug Hunting Session
Bug 121482 - [EDITING] Border Colors Are Not Shown in Border Options
Summary: [EDITING] Border Colors Are Not Shown in Border Options
Status: RESOLVED DUPLICATE of bug 121267
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-17 17:34 UTC by n33h11
Modified: 2018-11-17 18:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Correct form (34.84 KB, image/png)
2018-11-17 17:47 UTC, n33h11
Details
Incorrect form (35.35 KB, image/png)
2018-11-17 17:47 UTC, n33h11
Details
Incorrect form (41.28 KB, image/png)
2018-11-17 17:48 UTC, n33h11
Details
Incorrect form (35.85 KB, image/png)
2018-11-17 17:48 UTC, n33h11
Details

Note You need to log in before you can comment on or make changes to this bug.
Description n33h11 2018-11-17 17:34:23 UTC
Description:
When you insert a new border color into the Calc the color indication square turns white. Only the black color is correct. Any other border color will be indicated as white. In the spreadsheet the color is entered correctly, but not indicated only white.

Steps to Reproduce:
1.Insert a border in the worksheet.
2.Open the "properties" on the right bar and go to "cell appearance"
3.With the border on the worksheet try to change the color from the edge line on the display to any other color that is not black.

Actual Results:
After inserting a border in the worksheet try changing the in cell appearances. You will see that any color other than black does not look like the selected result.

Expected Results:
The color of the border in the worksheet is changed, however the color in the square of changes in the cell appearances is all white.


Reproducible: Always


User Profile Reset: No



Additional Info:
When selecting a color it should be shown on the white sampling square to indicate the exact color that is in the document. If the border color is red the square is red rather than white.

----------------------------------------------------------

Versão: 6.1.3.2 (x64)
ID de compilação: 86daf60bf00efa86ad547e59e09d6bb77c699acb
Threads da CPU:4; SO:Windows 10.0; Realizador da interface: GL; 
Local: pt-BR (pt_BR); Calc: CL
Comment 1 n33h11 2018-11-17 17:47:20 UTC
Created attachment 146709 [details]
Correct form
Comment 2 n33h11 2018-11-17 17:47:46 UTC
Created attachment 146710 [details]
Incorrect form
Comment 3 n33h11 2018-11-17 17:48:00 UTC
Created attachment 146711 [details]
Incorrect form
Comment 4 n33h11 2018-11-17 17:48:19 UTC
Created attachment 146712 [details]
Incorrect form
Comment 5 Maxim Monastirsky 2018-11-17 18:42:03 UTC

*** This bug has been marked as a duplicate of bug 121267 ***