Download it now!
Bug 121508 - FILESAVE DOC Shape in frame is lost after export
Summary: FILESAVE DOC Shape in frame is lost after export
Status: RESOLVED DUPLICATE of bug 121510
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-19 09:36 UTC by NISZ LibreOffice Team
Modified: 2018-11-19 17:58 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
The original file saved by Writer (9.38 KB, application/binary)
2018-11-19 09:38 UTC, NISZ LibreOffice Team
Details
Example file from Writer – with the missing shape (17.50 KB, application/msword)
2018-11-19 09:38 UTC, NISZ LibreOffice Team
Details
Screenshot of the original document in Writer (96.57 KB, image/png)
2018-11-19 09:38 UTC, NISZ LibreOffice Team
Details
Screenshot of the exported document in Word (59.45 KB, image/png)
2018-11-19 09:39 UTC, NISZ LibreOffice Team
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NISZ LibreOffice Team 2018-11-19 09:36:49 UTC
Description:
Shape anchored to a paragraph in a frame is lost after saving to .doc format.

Steps to Reproduce:
1. Insert a frame.
2. Insert a shape and anchored it to a paragraph in the frame. (Frame-Paragraph-Shape.odt, Frame-Paragraph-Shape.PNG)
3. Save the document into .doc format. (Frame-Paragraph-Shape.doc)
4. Open the .doc file with MS Word. (Frame-Paragraph-Shape-Export.PNG)

Actual Results:
The shape is disappeared.

Expected Results:
The shape remains in the frame.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 NISZ LibreOffice Team 2018-11-19 09:38:03 UTC
Created attachment 146730 [details]
The original file saved by Writer
Comment 2 NISZ LibreOffice Team 2018-11-19 09:38:28 UTC
Created attachment 146731 [details]
Example file from Writer – with the missing shape
Comment 3 NISZ LibreOffice Team 2018-11-19 09:38:49 UTC
Created attachment 146732 [details]
Screenshot of the original document in Writer
Comment 4 NISZ LibreOffice Team 2018-11-19 09:39:10 UTC
Created attachment 146733 [details]
Screenshot of the exported document in Word
Comment 5 Xisco Faulí 2018-11-19 17:58:20 UTC

*** This bug has been marked as a duplicate of bug 121510 ***