Download it now!
Bug 121534 - Using CTRL Key to select object one by one in Writer doesn't work
Summary: Using CTRL Key to select object one by one in Writer doesn't work
Status: RESOLVED DUPLICATE of bug 121967
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-20 02:14 UTC by Dieudonne Dukuzumuremyi
Modified: 2019-03-13 18:16 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
demo selection (9.46 KB, application/vnd.oasis.opendocument.text)
2018-11-20 11:00 UTC, Oliver Brinzing
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dieudonne Dukuzumuremyi 2018-11-20 02:14:41 UTC
Description:
When I have many objects placed in my Writer, 
and I want to select many object but one by one doesn't work, When I hold Ctrl key on my keyboard and click on the object such as shape or picture it does't select.

Steps to Reproduce:
1. Open LibreOffice Writer 
2. Insert Shapes(Rectangle, Circle, square and text)
3. Press and hold Ctrl Key(On your keyboard)
4. While holding Ctrl key, Click on one object to select is and click on more than one.


Actual Results:
No thing is selected 

Expected Results:
All the clicked object must be in selection mode


Reproducible: Always


User Profile Reset: No



Additional Info:
I used :

Version: 6.1.2.1 (x64)
Build ID: 65905a128db06ba48db947242809d14d3f9a93fe
CPU threads: 8; OS: Windows 6.3; UI render: default; 
Locale: en-US (en_US); Calc: group threaded

and 

Version: 6.2.0.0.alpha1+ (x64)
Build ID: 8274c4c62df5b937b3f0bec9e1eeca85f3b219d4
CPU threads: 8; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-10-22_01:47:50
Locale: en-US (en_US); Calc: threaded
Comment 1 Telesto 2018-11-20 08:54:36 UTC
Repro with
Version: 6.3.0.0.alpha0+
Build ID: d71ea82055a6a304493c7eaa90809a348e23784d
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-11-19_03:25:07
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL

and with
Versie: 4.4.7.2 
Build ID: f3153a8b245191196a4b6b9abd1d0da16eead600
Locale: nl_NL

not specific for Writer
Comment 2 Oliver Brinzing 2018-11-20 11:00:04 UTC
Created attachment 146817 [details]
demo selection
Comment 3 V Stuart Foote 2019-03-13 18:02:57 UTC
Selecting these Draw objects uses a <Shift> + click selection, not the <Ctrl> modifier.

*** This bug has been marked as a duplicate of bug 121967 ***